CnC Source Forums: Major Bugs - CnC Source Forums

Jump to content

  • 6 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic

Major Bugs Rate Topic: -----

#11 User is offline   Arsaneus 

  • Flame Trooper
  • Group: Members
  • Posts: 46
  • Joined: 19-September 04

Posted 24 December 2004 - 03:32 AM

Mike_of_NOD2004, on Dec 24 2004, 11:22 AM, said:

Well thnx for advice but when I run the script thingy an errror comes up saying it is not in the C&C generals ZeroHour installation area when its in were I installed it  :*(  :*(  :*( NEED MORE HELP
<{POST_SNAPBACK}>


You wrote the right path?

strGenZHPath = "D:\C&C Zero Hour\"

That's how it looks for me. Be sure to write the path of your ZH main folder.
0

#12 User is offline   Mike_of_NOD2004 

  • iv'e got my own Light Tank!!!!
  • Group: Members
  • Posts: 126
  • Joined: 23-December 04

Posted 24 December 2004 - 03:39 AM

Yes my com has 3 hard drive C:(window98) D:(main XPdrve) and F:(biggest drive)
and zero hour is in the F: drive so wtf is wrong wit it????????
0

#13 User is offline   Catapult 

  • Minigunner
  • Group: Members
  • Posts: 24
  • Joined: 07-November 04

Posted 24 December 2004 - 04:00 AM

I have prob
im using winrar self extracting-archive to extract the files and I try to extract it says:

CRC failed in 09TFTWArt.ftw
Unexpected end of the archive

Some installation files are corrupt.
Please download a fresh copy and retry the installation

What sould I do?
0

#14 User is offline   CommandoSR 

  • Rambo
  • Group: Network Mod Staff
  • Posts: 821
  • Joined: 05-August 03

Posted 24 December 2004 - 04:04 AM

Read what the program said. "Please download a fresh copy and retry the installation"
0

#15 User is offline   Mike_of_NOD2004 

  • iv'e got my own Light Tank!!!!
  • Group: Members
  • Posts: 126
  • Joined: 23-December 04

Posted 24 December 2004 - 04:22 AM

I've TRIED EVERY THING and it still don't work WHY :*( :*( :*(
0

#16 User is offline   Catamarangaman 

  • Flame Trooper
  • Group: Members
  • Posts: 52
  • Joined: 14-November 04

Posted 24 December 2004 - 04:34 AM

I get an error saying =

Script: F:\Games\EA Games\Command & Conquer Generals Zero Hour\TFTW.VBS

Line: 30
Char: 1
Error: activex component can't create object: Scripting.filesystemobject'
Code: 800a01a0
source: microsoft vbscript runtime error


Set objFSO = CreateObject("Scripting.FileSystemObject") = that's the line which is causing the problems, is that similar to anyone elses? (it's line 30)
0

#17 User is offline   2114 

  • Cyborg Commando
  • Group: Members
  • Posts: 229
  • Joined: 18-September 04

Posted 24 December 2004 - 04:50 AM

your not alone SOMEONE HELP US!!!
0

#18 User is offline   Rico 

  • Chem Warrior
  • Group: Network Mod Staff
  • Posts: 104
  • Joined: 19-September 04

Posted 24 December 2004 - 04:57 AM

I've been talking to 2114, and from what I can tell the only differences between him and me are :
I didn't need to edit that code as I have 0hr in the main directory, perhaps thats why? Also I extracted the mod in my download directory and then copied paste, he didn't.

I think its the directory, don't know why but if u don't use teh default u seem to have issues.
:( :(
0

#19 User is offline   Arsaneus 

  • Flame Trooper
  • Group: Members
  • Posts: 46
  • Joined: 19-September 04

Posted 24 December 2004 - 04:59 AM

Rico, on Dec 24 2004, 12:57 PM, said:

I've been talking to 2114, and from what I can tell the only differences between him and me are :
I didn't need to edit that code as I have 0hr in the main directory, perhaps thats why? Also I extracted the mod in my download directory and then copied paste, he didn't.

I think its the directory, don't know why but if u don't use teh default u seem to have issues.
:(   :(
<{POST_SNAPBACK}>


I had no problems with a custom directory.

Why don't you post the content of the TFTW.vbs into this forum so we can check if anything is wrong?
0

#20 User is offline   Catapult 

  • Minigunner
  • Group: Members
  • Posts: 24
  • Joined: 07-November 04

Posted 24 December 2004 - 05:00 AM

I've re-downloaded the mod and I have the same problem!!!
0

Share this topic:


  • 6 Pages +
  • 1
  • 2
  • 3
  • 4
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users