CnC Source Forums: 2 profile bugs? - CnC Source Forums

Jump to content

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

2 profile bugs? Rate Topic: -----

#1 User is offline   Stygs 

  • Minigunner
  • Group: VIP Member
  • Posts: 25
  • Joined: 11-August 06

Posted 23 January 2009 - 08:21 AM

Just noticed this: everytime I klick on my name, the forum directs me to the main forum. Normaly, this should lead to my profile, but I have no clue why it does not work.
And is there a specific reason I cant add a avatar? Everytime I click "update avatar", the page reloads and its the same as before, without an error message or a avatar :/
0

#2 User is offline   Mighty BOB! 

  • Dark Lord of the Source
  • View blog
  • Group: Network Admin
  • Posts: 2,067
  • Joined: 24-March 05

Posted 23 January 2009 - 11:26 AM

I noticed that problem with your profile as well not too long ago but I have no idea what is causing it. Nor do I know why you can't upload an avatar.
0

#3 User is offline   Havoc 

  • Chem Warrior
  • Group: Members
  • Posts: 138
  • Joined: 18-October 08

Posted 23 January 2009 - 01:01 PM

Well that sucks, Maybe it was just a random bug when you made your profile? its like the only plausible reason eh?
0

#4 User is offline   Stygs 

  • Minigunner
  • Group: VIP Member
  • Posts: 25
  • Joined: 11-August 06

Posted 23 January 2009 - 02:53 PM

It could be because I changed my display name once (at least I cant think of any other reasons), but normaly it should not happen >_>
0

#5 User is offline   Mighty BOB! 

  • Dark Lord of the Source
  • View blog
  • Group: Network Admin
  • Posts: 2,067
  • Joined: 24-March 05

Posted 23 January 2009 - 11:35 PM

I tried fiddling with some things, did they work? If not you might just need to make a new account.
0

#6 User is offline   Stygs 

  • Minigunner
  • Group: VIP Member
  • Posts: 25
  • Joined: 11-August 06

Posted 24 January 2009 - 03:33 PM

nope, still the same problems >-<
0

#7 User is offline   Mighty BOB! 

  • Dark Lord of the Source
  • View blog
  • Group: Network Admin
  • Posts: 2,067
  • Joined: 24-March 05

Posted 14 February 2009 - 09:16 PM

Whatever this bug is it must be pretty rare. We're upgrading to IPB 3 when it comes out (hopefully this or next month; there's 1 beta left apparently) and if that does not fix your profile bugs (we hope it does) then you should probably make a new one.
0

#8 User is offline   Havoc 

  • Chem Warrior
  • Group: Members
  • Posts: 138
  • Joined: 18-October 08

Posted 15 February 2009 - 01:14 AM

Do you guys really need to change it already? did you just do that like last month?
0

#9 User is offline   Mighty BOB! 

  • Dark Lord of the Source
  • View blog
  • Group: Network Admin
  • Posts: 2,067
  • Joined: 24-March 05

Posted 15 February 2009 - 02:15 AM

What? Upgrade? The last major upgrade was like a year or more ago. :P
0

#10 User is offline   Havoc 

  • Chem Warrior
  • Group: Members
  • Posts: 138
  • Joined: 18-October 08

Posted 15 February 2009 - 09:52 AM

Oh maybe im thinking of something else? im tired. havent slept much last night....
0

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users